I am trying to install wine 1.4 on my Ubuntu 10.04. I downloaded the deb file from Ubuntu Packages I opened the file and I get this error

Dependency is not satisfiable: libasound2 (>= 1.0.23)

How can I fix this ?


The installation depends on libasound2 (>= 1.0.23)

you can download this package from the link below

For current versions of Ubuntu use this link...

after download install the .deb package using

sudo dpkg -i package.deb

Here package.deb will actually be the name of your downloaded package name.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.