2

Just installed a fresh copy of Ubuntu.

I wonder if it's possible to enable two fingers and edge scrolling, both??? I think I had this on Xubuntu. BTW, I have Ubuntu 12.04.1 LTS with Gnome 3 installed.

1
2

By now I must say I got used to these ubuntu limitations. I just use two finger scrolling. But when I followed the link shantanu provided, the long gone desire was back! And I successfully set it up. I describe how so it will be all at one place.

First create a sh with the needed command:

echo "synclient VertEdgeScroll=1 VertTwoFingerScroll=1" > /home/user/touchpad_settings_upd.sh

Set it as executable:

sudo chmod +x /home/user/touchpad_settings_upd.sh

Tell ubuntu to run this file every time GUI starts:

gsettings set org.gnome.settings-daemon.peripherals.input-devices hotplug-command "/home/user/touchpad_settings_upd.sh"

Works nice, so I think I'll stick with this from now...

0

I suppose the best way to do this is by using dconf-editor:

  • Open Terminal
  • Type in dconf-editor and hit Enter
  • Now go to org>gnome>settings-daemon>peripherals>touchpad and try scroll-method

Here's a screenshot of dconf-editor:

enter image description here

0

New / Ubuntu / GUI Way

  1. Click the Cog (session menu) on top right corner

  2. Click the menu item System Settings...

  3. Click Mouse & Touchpad icon in Hardware section

  4. Click / Disable Two finger scroll, which instantly result in enabling Edge scrolling instead

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.