At my job, we're migrating to Ubuntu 12.04 from 10.10 (we skipped a generation), so everyone needs to make one or more new Virtual Machines for 12.04 on their Windows 7 workstation. The problem is, only some have had success while most encounter a hang during install. I was tasked with researching this problem and here are my findings (while somewhat inconclusive)

I have tried uninstalling and reinstalling VMware Player, using versions 4.0.2, 4.0.4, and 5.0.0 but every install hangs at "retrieving file 55 of 129."

Additionally I have installed before updating the VMware tools, as well as after (one can pre-download them) with every install hanging at "retrieving file 55 of 129."

The file i was using for the above two is called: ubuntu-12.04-desktop-amd64.iso

I have burned a disc with ubuntu-12.04.1-desktop-amd64.iso and tried to install it, and later tried ubuntu-12.04.1-desktop-i386.iso (which is not what i want but i wanted to see if it would work), but both times I get

"PXE-E53: No boot filename recieved

PXE-M0F: Exiting Intel PXE ROM.

Operating System not found"

This is all in VMware and the goal is to find a settings recipe that will allow an unbroken 64bit Ubuntu 12.04 install from an .iso hosted on the Windows OS.

Thank you in advance to anyone with ideas!

  • 2
    Check to see if you're booting from CD, because the message that you're getting, is when trying to boot from network, or that it can't find a boot device. – Mitch Sep 20 '12 at 5:54
  • Yeah, looks like it is trying to boot from the network. – belacqua Jun 6 '13 at 23:24

Try disabling the network in the VMWare player. This worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.