It seems that I can't install any OS on my system, Ubuntu, Mint, Fedora or Mac OSX except Windows, it just stuck on Ubuntu logo, or a little bit later and the same thing happened to Fedora and Mint.

I tried to install this on my laptop and it worked, so the disc isn't the problem. I tried to change to AHCI instead of IDE as suggested to me before but still no success.

PC specs:

  • ASUS P6T Deluxe
  • i7 940
  • 580 gtx
  • 12G
  • Try running Ubuntu's Livecd with your drive disconnected. – yinon Sep 11 '12 at 17:17
  • just tried.. no luck \= – Paul Sep 11 '12 at 20:23

I have met this problem when trying to install the 10.04 on an laptop. After changing the harddisk, the problem is gone. You could try.

  • i actually changed my hdd not long ago, i can check another one i guess. the problem in my PC.. on the laptop it did just fine. you think this is the problem anyway? – Paul Sep 11 '12 at 16:13

Well, your haddrive is fine. I can't get why it failed, but, if you have two graphic cards, try the built-in one instead of the external one.

this is to make sure it's not a graphic problem.

  • i was just thinking that, and then i realized i dont have internal one on my motherboard.. any other way to check it? – Paul Sep 12 '12 at 17:07
  • Hey i just borrowd a graphic card from a friend and it seems to work on his card! he has a 480GT and i have 580GTX.. i just recentlly bought the card so i dont think there is a problem with it.. any suggestions? – Paul Sep 12 '12 at 18:07
  • great, so, it does a graphic problem. your problam is common a bit. also I didn't saw a solution. – yinon Sep 13 '12 at 14:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.