2

Possible Duplicate:
ALPS touchpad on DELL Inspiron I15RN-3647BK with Ubuntu 11.10 x64

There are many questions on the site regarding the ALPS touchpads which are not recognized by Ubuntu. They behave as a PS2 mouse and the touchpad tab is missing from the mouse menu. Therefore there is no scroll option and, the most annoying thing, while typing, the cursor often jumps because I touch the touchpad. I found a program which can disable the touchpad on command: touchpad-indicator, which was found on the Ubuntu help page. This program seems to be able to stop and start the touchpad on command.

I was wondering how can I create a script which turns off the touchpad while typing the keyboard?

marked as duplicate by fossfreedom Jan 8 '13 at 23:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Which computer do you use? How can one determine whether he has an "ALPS" touchpad? – imz -- Ivan Zakharyaschev Sep 20 '12 at 14:54
  • 1
    I use Dell N5110, and the touchpad is mentioned on Dell's website. Moreover, there are many others which deal with the same problem as me, all with Dell laptops and ALPS touchpads. For now I solved my problem by using an external keyboard while typing serious stuff, but that is not a solution I'd expect. – Beni Bogosel Sep 21 '12 at 14:04
  • I see. The situation is like in askubuntu.com/q/154147/19753 , and askubuntu.com/q/141479/19753 , and askubuntu.com/q/111039/19753 . – imz -- Ivan Zakharyaschev Sep 21 '12 at 21:47
  • One thing I did when I had a dell was to map one of the keys (I think scroll lock) to toggle the touchpad on and off. That way its up to you to hit it when you start typing and it will remain disabled until you hit it again. At least that way you have control. – Aras Sep 22 '12 at 0:59

Browse other questions tagged or ask your own question.