Is there a way to have the start up sound wait like I did in conky like this?

sleep 30 

Not that its a big deal but my comp boots so fast it does not have time to play the small ogg file i have as the start up sound. Or any other ideas on what i can do to get it to play?? Also shutdown goes so fast it does not finish that sound either? And as allways TYAVMIA :-)


Shutdown sounds were removed from Gnome, unfortunately. As for startup sounds, they should play fine (you shouldn't need to delay them; they'll continue to play after your desktop is available).

In System / Preferences / Startup Applications verify that "GNOME Login Sound" is enabled: alt text

To configure a custom start-up sound, you'll have to create it manually at the moment:

mkdir - ~/.local/share/sounds/mysound
cd ~/.local/share/sounds/mysound
ln -s /the/sound/file/you/want.ogg desktop-login.ogg

And then in the same directory, create the file index.theme:

[Sound Theme]

Then you'll be able to select your theme in the drop-down of System / Preferences / Sound / Sound Effects / Sound theme.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.