2

Hey, Im trying to install Wolfenstein E.T however it comes up with this error message when running, Saying its missing Libgtk-1.2. In the repos there is only libgtk2.0 any ideas how i can get around this problem?

4

Either download and compile libgtk-1.2 or update and recompile the game (don't think this is a real possibility, but in theory it works.) You can google for instructions on how to compile it.

1

The enemy-territory package which is available from http://www.playdeb.net does not depend on libgtk1.2 .

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.