I have recently had an issue with Firestarter preventing Firefox accessing the Internet. I have used Firestarter in the past with Hardy Heron and recently switched to Precise Pangolin.

The policy settings I used with Hardy for Firestarter are:

outbound traffic policy
restrictive by default - whitelist traffic
HTTP 80 - everyone
HTTPS 443 - everyone
POP3 110 - everyone
SMTP 25 - everyone

these settings worked fine on Hardy and until this past Friday worked fine on Precise. Then I started to get the message Server not found when opening Firefox. The only way to access the Internet is to disable the firewall. In case it's a hardware issue, I am using a Zepto Znote 3215W laptop (wired Internet connection).

Am I doing wrong somewhere?

Any help greatly appreciated (I'm still learning about Linux).


You may need to allow port 53 TCP & UDP for DNS and ports 67 & 68 UDP for DHCP.

Although I have never used Firestarter, because I prefer UFW.

Have a look at this simple guide on my website for setting up UFW, it may help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.