I just bought an Asus EeePC with Ubuntu 12.04 installed on it. After turning it on and performing the updates it didn't boot properly and showed a screen saying it was working on low graphics mode, but I wasn't able to get to the GUI.

After some searching, I tried renaming xorg.conf.failsafe to xorg.conf using the mv command. After rebooting I got to the Ubuntu GUI but it was stuck to a 800x600 resolution, track pad not working and not detecting my Wi-Fi. After rebooting again it goes straight to console tty1.

I'm completely new to Ubuntu and Linux. If some one can give help? I think the best would probably be to reinstall it from scratch, but I don't know how.


Do you have another computer you can access? (I'm guessing you do, because you said your computer didn't connect to WiFi.) Also, do you have any important files on your computer?

If yes to the first question, and no to the second, I would recommend installing Ubuntu onto a CD/DVD or USB stick, then completely overwrite the current OS.

For a tutorial on how to install Ubuntu onto a CD, please Click Here.

For a tutorial on how to install Ubuntu ontp a USB stick, Click Here

| improve this answer | |
  • Hi, thanks for your answer. I´ve got the USB ready following the intructions on the link you provided. I tried it but the pc won't boot from the USB (goes to the tty console same as before). I've tried Ctrl+F10 but the only options are: Network boot protocol RPL/PXE (it's at RPL); Show config message;Show Message time. That's it, so I'm stuck now. Do I need to get into the Bios (how?) or is it possible to run the installation from the console? Thanks. – user86998 Sep 2 '12 at 18:52
  • Ok, I managed to acces the Bios and changed the Boot Option Priorities under Hard Drive BBS Priorities. It detected my USB stick and I set it as boot option 1. After saving it showed a "Error loading operating system" message. Stuck again. Could this be because the USB stick is NTSF? – user86998 Sep 3 '12 at 0:18
  • I managed to boot from the USB after I formatted it to a fat32 system and used unetbootin to create the USB boot stick. It loaded ubuntu and I started the installation process overwriting the previous unbuntu version installed. After choosing this option it warns me that 3 partitions will be deleted. My question is should I delete the 3 partitions or go into the advanced partition tool and keep something? – user86998 Sep 3 '12 at 2:19
  • Just to clarify, the advanced partition tool shows the following:/dev/sda(no type, mounting point, size and usage);/dev/sda1(type-fat32)(is this the USB?);/dev/sda2(type-ext4);/dev/sda3(type-swap) – user86998 Sep 3 '12 at 3:25
  • Yes, you should delete those partitions. Those are the OS's that you are wanting to overwrite. – pgrytdal Sep 3 '12 at 3:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.