1

Possible Duplicate:
Screensaver suppression on video playback
How do I stop the screensaver from turning on when I watching online videos?

I have managed to stop screen saver with vlc. But it seems that when I am watching a movie on firefox the screen saver pops in again, in a few mins. How can I tell my ubuntu 12.04 that I am watching a movie in firefox and not to turn on the screen saver each time I do so?

  • 1
    Exact duplicate here. – Tom Brossman Sep 1 '12 at 14:03
  • @TomBrossman That question is about how to disable the screensaver when playing videos with dedicated video-playing applications (like VLC). The answer there is to make it so that the screensaver doesn't turn on when those particular applications run. But for YouTube videos, the application is your web browser. It would not make sense to keep your screen saver from turning on whenever your web browser is running. So this is a fundamentally different problem that needs a totally different solution; I don't think we should close it as a duplicate of that question. – Eliah Kagan Sep 1 '12 at 14:44
  • @EliahKagan No problem, here are six more duplicate questions. It may be time for some merging or creating a canonical answer. – Tom Brossman Sep 1 '12 at 14:58
  • 1
    I've flagged everything to merged into this question: askubuntu.com/questions/144621/… – Jorge Castro Sep 1 '12 at 19:08
  • Wow, all the duplicates, go Ubuntu! – Gerard Roche Feb 27 '13 at 15:48

Browse other questions tagged or ask your own question.