2

Im using a dual monitor set-up a lot, but i have a problem. I need to forbid to clone the dektop, i want to use just the extended desktop feature. Can it be done somehow? It's a problem because, when is start my system with two monitor it starts automaticaly with cloned desktop. When i use the hotkey to switch beatween monitors the same problem occours. Always going to the screen resolution options is pain in the *.

I have a intel hd3000 videocard (sandy bridge)

Thanx a lot

4
  • Allright, thx, but often i need to switch beatween single and extended diplay. The xorg way can solve this feature? – c001os Sep 1 '12 at 14:59
  • What configuration utility? (for me text editor isnt an utility :) ) – c001os Sep 1 '12 at 19:06
  • 1
    system settings -> displays -> detect (once it's connected) – RobotHumans Sep 1 '12 at 19:38
  • Allright, after upgrading video driver from the x-swat ppa, the defualt display utility what you mentioned before working fine. Thx! – c001os Sep 1 '12 at 20:51
6

Don't use hotkeys, set it in xorg.conf or a configuration utility.

Try: system settings -> displays -> detect (once it's connected)

Then you can switch your screen orientation and enable displays.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.