3

I really want the time/date indicator applet to show me week numbers on the monthly view, and found this answer on how to enable: ubuntu application to show calendar with week numbers

However, my settings does not look like this, just a stripped down version without tabs, why? Is there a config file somewhere I can set this?

Settings screenshot:

enter image description here

On Ubuntu 12.04 with Gnome Classic

1

You may need to update the gnome-control-center to get the rest of the features working.

Edit: After googling, found that this is a bug. The fix says you need to update.

| improve this answer | |
  • That bug was marked as closed in April, but the option as described in the question is still not available as of the latest version of gnome-control-center: 1:3.4.2-0ubuntu0.4. At least, I can't see it, and I have all the latest packages as far as I know. – Questioner Aug 31 '12 at 16:01
  • Same for me, at lastest version 1:3.4.2-0ubuntu0.4, no update available.. – jon Sep 3 '12 at 14:51
0

On 12.04 after moving from unity to gnome-shell (looks like your screenshot), I had to

   gsettings set com.canonical.indicator.datetime show-week-numbers true

to have weeknumbers in the calendar notification applet.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.