Possible Duplicate:
How do I get and install more themes, icons, and pointers?
Themes don't appear in gnome-tweak-tool

I'd download a theme and I want to apply it, I'm using Linux Ubuntu 12.4 system. and every time I tried to extract it I found a massage said : You don't have the right permissions to extract archives in the folder "file:///usr/share/themes"

I'm so new in Linux, so what can I do ???

marked as duplicate by Mitch, con-f-use, Eliah Kagan, belacqua, Jorge Castro Aug 30 '12 at 13:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Have you tried right clicking on the folder and changing the permissions to read/write – stephenmyall Aug 29 '12 at 21:58
  • Dear friend, I tried to but I found folder themes is disabled.. it's telling me that I'm not the owner... do you have any more ideas ??? thnx alot – Maged Aug 29 '12 at 22:04
  • @Maged See this answer where I have described step by step how to do this. – Lucio Aug 29 '12 at 23:49

Extract to /home/username/.themes instead (you might need to press Ctrl+H in order to reveal hidden files - that is, any file or folder whose name starts with a period).

You are trying to extract the archive to a system folder, and you need root privileges to do so. However, the alternative folder I mentioned earlier will work as well, but it just limited to your user account. If you really want to extract to /usr, run your file archiver as root using sudo in a terminal:

gksu file-roller
  • Dear friend, I don't know about sudo .. how to use it ?? – Maged Aug 29 '12 at 22:05
  • Just extract to ~/.themes as I told you. There's no need in messing around with system files in this case. – Cumulus007 Aug 29 '12 at 22:34
  • If you really, really think it is better to put the files in /usr, run gksu file-roller from a terminal (ctrl+alt+t). – Cumulus007 Aug 29 '12 at 22:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.