7

This question already has an answer here:

I've installed Ubuntu 12.04 in an Acer Timeline X 5830TG and brightness controls were not working (Fn + Key), even the Ubuntu's one.

marked as duplicate by Luis Alvarado May 4 '13 at 12:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

14

Solution:

Edit GRUB:

sudo nano /etc/default/grub

change GRUB_CMDLINE_LINUX_DEFAULT to

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"

then:

sudo update-grub

Reboot.

Controls are working.

  • 1
    Works on #! Crunchbang Waldorf too on a native install to Aspire S5 – Meredith Sep 29 '13 at 12:40
  • YEEES! thank you! so many brightness ubuntu issues, so many posts... finally I found the one for me! after monnnths! – Alexandre Holden Daly May 6 '14 at 1:28
  • Didn't work for me sadly on Linux Mint 19.1 with an Acer Aspire 5810TG. – Paul Feakins Dec 28 '18 at 19:29
0

Most simple and fast way to do this.... Use this command

xrandr --output LVDS1 --brightness 0.5

Set the value in between 0 to 1 like in this case it is 0.5 This works for me Try this !!!

  • But this is for manual bright up with console? My answer is to enable the buttons of the keyboard – JorgeeFG May 4 '13 at 22:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.