I can't get Wine to install, it keeps say there are unmet dependencies.

sudo apt-get install wine
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine : Depends: wine1.5 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

This is a fresh install.

  • When did you update the system last time? Try running sudo apt-get clean && sudo apt-get update and see if it fixes the problem – Sergey Aug 24 '12 at 5:38
  • wine in 12.04 depends on wine1.4, there is no wine1.5 in 12.04, did you install any separate packages? – steabert Aug 24 '12 at 7:32
  • it worked fine here... also 12.04 x64 are you using the default repositories? – LEo Aug 29 '12 at 19:45
  • Nothing I could..but tried the codes sudo apt-get install wine 1.7 winetricks – user289333 Jun 7 '14 at 11:39

I couldn't get it to install either, finally figured out it had to do with bleeding edge packages I had added.

I went around and around trying to get it working then ended up finding this and running it out of desperation: http://code.google.com/p/apt-downgrade/.

Took a while, but wine installed perfectly afterwards.


Go to ubuntu software center >> Edit >> Software Sources >> Download From >> Select United States After that restart your computer go to software center and type wine and install it


I too could not install wine1.5 in ubuntu 12.04 64 bit. However I was able to install it without problem after I did the "recommended updates" in update manager (I had opted only for " important security " updates before). I dont know how it was possible. Hope this helps.


Type the following commands to resolve issue

sudo apt-get autoremove
sudo apt-get install -f
sudo dpkg -P wine 1.5 

Purge all wine related packages using last command like this:

sudo dpkg -P wine<>

After that install wine again

sudo apt-get install wine

Go to terminal and type this command:

dpkg --print-architecture i386

This usually takes some time. After this, type sudo apt-get install wine again.

Worked for me ...

protected by Community Jun 7 '14 at 12:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.