1

I used to work with ubuntu 10.04, in which every window retained the selected language. So if I where to write in english in one window and in another language in some other window, switching back and forth using alt+tab would keep the windows each in its own language

I have now installed 12.04 but I see that the language setting affects all windows. Is there a way to toggle this behavior?

Thanks in advance

7

Go to the Keyboard layout settings and choose the option

Allow different layouts for individual windows

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.