I recently ran updates in 12.04. I can't seem to tile windows side by side. Before I would grab the title bar of the window and move the window to the right. It then would be resized to half the screen size. I would then take the next window and do the same thing on the opposite side. Now, I can't seem to do that anymore. Anyone know why?

2 Answers 2


If you drag the window to the screen edge you should see an orangish shape where the window will snap to if you release. You can also use the Cntl+Super+arrow key to snap the active window to one side or another.

Finally, this is a compiz plugin called Grid. Install and open compizconfig settings manager (ccsm) and choose Grid from the Window Management section. Make sure it's enabled and you can change settings there.

  • I just installed CCSM and grid is installed. I tried disabling and re enabling the plugin and it still doesn't work. The keyboard shortcut doesn't work either.
    – Kelbizzle
    Aug 22, 2012 at 19:55
  • Just a quick check... are you sure you're running Unity 3D? Open a terminal and ps -A |grep compiz. Do you get a line for compiz?
    – Ian B.
    Aug 22, 2012 at 19:57
  • No I just checked and do not.
    – Kelbizzle
    Aug 22, 2012 at 19:59
  • 2
    Then your problem is that Unity 3d isn't starting correctly. I assume you chose the default Unity session in the login. You'll need to check if your graphics driver supports 3d acceleration. You should search AskUbuntu and other sites on troubleshooting Unity 3d and graphics. Some logs to look at are $HOME/.xsession-errors and /var/log/Xorg.0.log
    – Ian B.
    Aug 22, 2012 at 20:07

I ended up having to reinstall the drivers for my ATI radeon video card.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .