15

The title says it all really. I don't want to just kill something that seems so close to the bare metal, and sudo service irqbalance stop says stop: Unknown instance: -- what am I missing? Should I be disabling it somewhere and rebooting?

  • Just curious, what's the purpose of enabling/disabling this? It would seem one would want this enabled... – Jonathan S. Fisher Aug 18 '14 at 15:34
  • I'll be honest, after 3.5 years or so, I can't remember. Presumably it was causing me a problem at the time -- a buggy interaction with something else, in 10.04 or 10.10, maybe? – James Green Aug 19 '14 at 13:03
20

And 30 seconds later I found my answer - set ENABLED=0 in /etc/default/irqbalance

Sorry, nothing to see here, move along.

0

In 2018 the reason for removing it completely is a warning from the excellent cpufreq Gnome panel applet for managing your processor governor settings, even down to temporarily disabling cores to reduce power consumption provided you have removed irqbalance.

https://github.com/konkor/cpufreq/issues/48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.