5

I am more or less a complete Linux noob, and using 12.04 for the first time. Everything works great, and I am very happy, but there is one exception: suspend won't resume. Every time I suspend my computer, (whether by clicking suspend or by closing the lid) it goes to a black screen (with the backlight on) but there is no way to wake it up.

I've tried doing Fn+F8 to see if the screen was off, but it didn't work. I tried keyboard, mouse and power button, but nothing works, and I have to shut down and restart.

4

"[...]Remove the comment sign from the line SAVE_VIDEO_PCI_STATE=true in the file /etc/default/acpi-support. "

A comment found on this thread. Hope it helps! :)

  • Sorry, I can't find '/etc/default/acpi-support' – twoerd Aug 20 '12 at 11:59
  • 1
    And what's a comment sign? – twoerd Aug 20 '12 at 12:13
  • Thanks, this fixed my Zareason Verix (ubuntu 12.04 with nvidia gts 250m) – Mark Borgerding Aug 20 '12 at 14:03
  • Hashtag '#' is a comment sign. #this is a comment. – Erro Aug 20 '12 at 16:23
  • oh. And where is /etc/default/acpi-support – twoerd Aug 20 '12 at 17:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.