5

Recently my Alt + F2 keyboard shortcut switches my Linux machine to a virtual terminal rather than displaying the run window. I haven't made any specific keyboard changes that could of caused this strange issue.

Rather than having to press Ctrl + Alt, suddenly all of the virtual terminal commands have suddenly binded to the just the Alt key.

What can I do to get them back to their default values?

I'm using Gnome with Compiz enabled

Thanks.

2

You might be experiencing bug #520546alt text.

Possible fix:

Seems that I found the root of that problem. It is in console-cyrillic package. When I removed it, the bug has disappeared.

Alternately, you can run:

sudo kbd_mode -s

To fix the problem in 18.04. Unfortunately this is not a permanent fix.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.