2

I can run the Java test page here in firefox, and it works fine. When I open it in chromium, it just stays white, and no "java" instance is started. Minecraft works fine. The screen shot was taken whil openjdk-6 was installed.

I have tried the following:

*Clearing Chromium preferences data (rm -rfv ~/.config/chromium)

*Purging and re installing all java-related packages, including the icedtea plugin.

*Using Openjdk-7 and 6

I am currently running Chromium 18 (the latest update)

Screenshot

  • Have you tried uninstalling and reinstalling chromium itself ? (with/without purge) – xyious Aug 10 '12 at 8:49
  • No, shall do, along with deleting user data... – NRoach44 Aug 10 '12 at 8:51
  • Purged, deleted user data (again), re-installed, changed nothing. – NRoach44 Aug 10 '12 at 9:32
  • Install Java Tea for Ubuntu – BigSack Aug 10 '12 at 10:09
  • @BigGenius How would I do that? – NRoach44 Aug 10 '12 at 10:15
0

I needed to build the icedtea package from 12.10. First I downloaded

https://launchpad.net/ubuntu/+archive/primary/+files/icedtea-web_1.2-2ubuntu3.debian.tar.gz and

https://launchpad.net/ubuntu/+archive/primary/+files/icedtea-web_1.2.orig.tar.gz

Then extracted the orig.tgz file into a build folder, and the debian.tgz into the folder the previous extraction created (icedtea-web-1.2).

Then I cd'ed into the icedtea-web-1.2 folder and ran

dpkg-buildpackage-uc -b

As necessary, I installed dependencies, and then I had several packages in the build folder. I ran

sudo dpkg -i *7-plugin* *netx*

(With wildcards around

to install the necessary files.

0

This is bug 1025553. I'll be uploading this to proposed Monday and it should go out to everyone about a week after that. You can subscribe to the bug to find out when it's available for testing and how to enable the test repositories.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.