Shutter is a nice software but it takes a while to load. I observed that initially it loads some plugins (eg:upload-plugin). Is there a way to disable these plugins so that shutter loads quickly?

please illustrate how to do this.


The initialization of plugins should only appear once (e.g. after updating Shutter or a fresh install of Ubuntu). If this dialogue appears every time you start Shutter it is simply a bug. There is an updated version of Shutter in our PPA. Please give it a try to see if it is fixed.

sudo add-apt-repository ppa:shutter/ppa
sudo apt-get update && sudo apt-get install shutter
|improve this answer|||||
  • Thank you. That solved the problem. However, now it gives following warning in terminal WARNING: Net::DBus::GLib is missing --> Ubuntu One support will be disabled! WARNING: Image::ExifTool is missing --> writing Exif information will be disabled! – Chirag Aug 10 '12 at 8:23
  • 1
    Solved it using sudo apt-get install libnet-dbus-glib-perl libimage-exif-perl – Chirag Aug 10 '12 at 8:31
  • Many thanks, @Romario, for the PPA hint. This does solve the problem. Are you thinking of removing defunct upload sites like ubuntu-pics? – ish Aug 10 '12 at 11:30
  • @izx: Sure, I am already working on it. – Romario Aug 15 '12 at 9:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.