I'm new to Linux and just got Ubuntu 12.04 up and running on my ASUS laptop last night. Aside from the wireless everything seems to be working. The card is able to recognize networks but cannot make a full connection. After I enter my password it will try to connect before asking for the password again after a few minutes. I know the issue isn't the password because I checked that I had the right one.

I've done some poking around trying to find a way to get it work. Linux recognizes the card as well. I found a link to some drivers in a question someone had about a WiMAX 6250 card and am curious if anyone knows if they would also work for the 6150 I have in my machine.

If not what can I do?

  • 1
    Sorry forgot to mention this is Ubuntu 12.04 – newb26 Aug 9 '12 at 14:19

Try this commands :

sudo rmmod iwlwifi
sudo modprobe iwlwifi bt_coex_active=0

We tried the same with our Asus laptop running with Intel 6150 wireless card and it worked!!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.