3

I have two identical Acer tablet Netbooks with Ubuntu 12.04 LTS installed, and being new to Ubuntu, I have tried hard to keep their settings in sync, so I know better through changes if the system breaks or if I break it.

I have noticed that when I plug in a USB memory stick, one system mounts the device and opens a folder on the desktop right away, while the other seems to ignore the hardware and nothing happens (despite the light on the device initially blinking).

I have gone into System Settings -> Details -> Removable Media (which Ubuntu Help refers to) looking for a setting to specify how Ubuntu should treat this media, but I have noticed both tablets seem to be set the same way (although none of the choices seem to explicitly refer to flash drives).

Is there another or more basic way to control how Ubuntu treats media and verify those settings than the System Settings panel?

2
  • Do you want to mount the drive automatically?
    – Anwar
    Aug 9, 2012 at 16:47
  • Yes, and opening the volume would be nice too, but not essential.
    – Drew
    Aug 9, 2012 at 16:52

1 Answer 1

2

Yes, there is another way. It is via terminal:

  • Open a terminal by Pressing Super key and typing "terminal" there.

  • Write in terminal these commands:

    gsettings set org.gnome.desktop.media-handling automount true
    gsettings set org.gnome.desktop.media-handling automount-open true
    

It should now work.

2
  • Thanks for your response. It looks like the above commands are to set the media-handling automount/open setting to "true". Is there also a way to check the setting in terminal without changing it (like to query the setting and have it return true/false)?
    – Drew
    Aug 9, 2012 at 22:43
  • Got it...Substituting "get" for "set" answers the above question.
    – Drew
    Aug 10, 2012 at 1:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.