I tried to burn the Ubuntu ISO file onto a CD using InfraRecorder and I followed the instructions at How to burn a CD on Windows.

When it was finished, I inserted the CD again to check if it had burned properly. But I couldn't open the CD or do anything with it and the bar indicating how much space was used was gone. Is this normal?

  • You tried to open the cd using Windows? – Cumulus007 Aug 8 '12 at 12:31
  • Yes, just to check everything went smoothly. – qK0ng Aug 8 '12 at 13:47

Yes, this is normal. The CD, once burned, is meant to be "finalized", or closed, which means data shouldn't be added to it. Just pop the disk it, shut down your computer, turn it on, press the key for the boot menu(depends on your system, usually displayed at the very first boot stages), and select the CD drive. You will then be running the Ubuntu live CD, from where you can install via https://askubuntu.com/a/152902/54298.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.