I'm having a bit of a problem while installing Ubuntu 12.04 on my PC. I have used both 32-bit and 64-bit versions of it but they both seem to freeze at around the same point during the install (both from a USB flash drive, I don't have a CD drive).

What happens is after selecting either install to hard disk or run from CD all the codes scroll down the screen right before the GUI loads, at [4.968597] mousedev: PS/2 mouse device common for all mice the screen goes off for a second, then comes back on except it's frozen.
I can still turn on and off the Num Lock and Scroll Lock, but not Caps Lock. I have tried pressing Ctrl+Alt+F1 but nothing happens.
This is all happening before the language selection.

Am I doing something wrong?

My PC is definitely powerful enough to run it. I have:

  • Asus Crosshair V Formula
  • AMD Phenom II X4 955 Black Edition (no overclocks)
  • nVidia GTX550Ti (no overclocks) - I think this might be the problem, I hope it isn't
  • 8GB Corsair Veangence LP 1600MHz DDR3
  • Seagate Barracuda 7200RPM 500GB (unplugged at the moment)
  • Western Digital Scorpio Blue 7200RPM 500GB (using this one as main HDD)
  • 1
    Use the alternate CD if the graphical installer doesn't work, it uses a text based installer but it's rather easy to use. – Uri Herrera Aug 5 '12 at 22:27
  • I don't agree with the comment above, you could install 32bit version on a 64bit system and it should work perfectly fine. I have done it several times in the past. Of course in some applications you loose a bit of performance gain but things should work. Not sure if this is relevant, but maybe kernel is crashing when trying to load ACPI. Try disabling it by pressing F6 at the first screen and select or add acpi=off. Let me know if it works. – Aras Aug 5 '12 at 22:41
  • @Aras Do you mean at the Installer boot menu? I have tried it there and all that happens is I hear the POST beep (once and quickly) and the screen flashes for a second. Other than that nothing happened. Is there maybe something in my BIOS that I need to change? – andrews2547 Aug 5 '12 at 22:58
  • You can try this: askubuntu.com/questions/127305/… – joelalmeidaptg Aug 7 '12 at 10:23
  • How did you create the USB bootable flash? Also you can do an MD5SUM on the ISO file. – Mitch Aug 8 '12 at 8:18

I think the .iso file of Ubuntu you downloaded is corrupted. You should choose "Check Bootable Media" option after booting during installation, to check whether the disk is perfect or not.

Check md5sum of downloaded .iso and match it with original .iso file. More information on using md5sum can be found here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.