57

I did a clean install of Ubuntu 12.04 on an Acer AX1430G desktop. Everything went fine until I installed the additional ATI driver.

When I rebooted the computer, my monitor gives a "signal out of range" error because I believe the video is being detected at a higher resolution than the monitor supports. How can I force Ubuntu to start up in a lower resolution so that I can adjust display properties. I've already tried editing the /etc/default/grub and un-commenting #GRUB_GFXMODE=640x480 line. I know in Windows, you can press F8 on boot to go into a safe video mode so I'm looking for the equivalent in Ubuntu.

4 Answers 4

69

To start Ubuntu into safe mode (Recovery Mode) hold down the left Shift key as the computer starts to boot. If holding the Shift key doesn't display the menu press the Esc key repeatedly to display the GRUB 2 menu. From there you can choose the recovery option.

enter image description here

5
  • Thanks for the response. I'm not sure if I'm missing something or what, but I can't seem to catch the boot up process at the right time with either the shift or escape keys. I never get a boot menu. Not sure what I could be missing.
    – Jeff
    Aug 6, 2012 at 2:57
  • Pressing <kbd>Esc</kbd> helped to recover 15.04 grub screen, thanks. Aug 20, 2015 at 8:16
  • ESC worked for me Nov 3, 2017 at 4:19
  • Left Shift for Linux Mint Tricia 19.3 Jan 21 at 18:12
  • Does not work for me-it only shows gnu prompt
    – 2xMax
    Jul 24 at 8:06
1

On 12.10 the Tab key works for me.

1

I got it to work by pushing the SHIFT & ESC keys, but it didn't seem to work until the second boot load screen that comes after the screen where you have the option to press f12, DEL etc.

1

os : elementary os hera (ubuntu derivative)

-method 1
first boot:
press the escape key to enter the startup menu then enter normally the os login manager , then restart
second boot:
press the shift key , it will redirect you to the gnu grub screen

-method 2
turn the power on then press&hold the shift key , then one simple keystroke at the ESC key

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.