Installing VMware 8.0.2 32bit

Ubuntu 12.04LTS 32bit BETA

My Kernel version is: 3.2.0-20-generic

vendettaowner@vendettaowner-desktop:~$ sudo sh VMware-Workstation-Full-8.0.2-591240.i386.bundle

Installs ok

When I launch I am asked to install modules which are compiled and loaded into the running kernel.

A window opens

VMware Kernel Module Updater

This fails on Virtual Network Device




When I try to add patch, following error:

vendettaowner@vendettaowner-desktop:~$ sudo ./patch-modules_3.2.0.sh
./patch-modules_3.2.0.sh: line 42: patch: command not found

What I Can Do To Lunch The Patch

I Tried But Without Any Useful

please help me


Follow below commands one by one after opening a terminal

sudo apt-get install patch
mkdir vmw_patch && cd vmw_patch
wget -O- http://weltall.heliohost.org/wordpress/wp-content/uploads/2012/01/vmware802fixlinux320.tar.gz | tar -xz    

Related Question:

Is VMware 8 compatible with Ubuntu 12.04?

  • Thx But The Same Error Appear root@vendettaowner-desktop:/home/vendettaowner# ./patch-modules_3.2.0.sh ./patch-modules_3.2.0.sh: line 42: patch: command not found – ExpectMe Aug 3 '12 at 12:30
  • See the updated answer – Web-E Aug 3 '12 at 12:38
  • I Think There Is a prob with line 42 in can u check it please – ExpectMe Aug 3 '12 at 12:48
  • Please install it sudo apt-get install patch – Web-E Aug 3 '12 at 12:56
  • Thx Very Much Its work – ExpectMe Aug 3 '12 at 22:53

The patch didn't fix the problem for me.

What did work was installing Ubuntu 12.04 64 bit (I had been using 32 bit for legacy reasons...).

  • This was posted as an answer, but it does not attempt to answer the question. if you have a question please ask that by clicking Ask Question button(top right corner) – αғsнιη Sep 17 '14 at 18:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.