When I go to the Places menu and click on home or any other folder except Network, I get Error File not found popup box.

I can open these folder from short cuts on the desktop and they work fine.

I have tried changing the file association to File Browser or Nautalus as suggested on the ubuntu forums. They appears to have worked for other people but does not work for me.

I'm running ubuntu 10.04

How do I fix my Places menu folders?


I fixed it.

  1. Install Ubuntu Tweak
  2. Run Ubuntu Tweak
  3. Navigate to System File Type Manager
  4. Select All
  5. Double click on Folder
  6. Select Nautalus

The problem was Folder was assigned to wine and not the file manager. I had tried changing this by right clicking on the Folder and using Open With but it didn't help. karthick87's answer gave me the idea to try Ubuntu Tweak.

  • @karthick87 you can't for two days
    – trampster
    Dec 12 '10 at 5:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.