I just finished installing mysql-server, and then installed phpmyadmin which came with Apache and PHP. It set it up alright and made a phpMyAdmin database, but I can't seem to find the URL to get to it -- I tried going to http://my.server.ip/phpmyadmin but it doesn't seem to be there.

I can't find the location in any of the manuals, does anyone know where this is located? Thanks.

  • Try restarting apache, it should be in /phpmyadmin. – Nemo Jul 26 '12 at 2:09

11 Answers 11


You just need to make a symbolic link to the installation in your server root. Mine is in /var/www/ (though check your DocumentRoot as default is often /var/www/html) so:

sudo ln -s /usr/share/phpmyadmin/ /var/www/phpmyadmin

After that, you'll be able to access trough localhost:


As for why is not installed by default in its right location, or the installer creates a symbolic link itself, I have no idea...

  • This is what I do and it has always worked. – Parto Feb 28 '14 at 22:18
  • 16
    If the Apache2 Default Page (index.html document that You access as localhost/index.html) is located in /var/www/html/, You have to execute sudo ln -s /usr/share/phpmyadmin/ /var/www/html/phpmyadmin Had to make this after upgrading to Apache 2.4. Now everything works fine, thanks. – Dmytro Dzyubak May 2 '15 at 0:00
  • After freshly installing Apache/2.4.18 on a Google Cloud server with PHP 7.0.15-0, the command provided by @DmytroDzyubak solved my issue. – kneeki May 16 '17 at 0:37

This answer is little bit more generic. To know the list of files installed by any package you have to do this

  1. Get the name of the package with dpkg --list | grep phpmyadmin
  2. For list of file installed use this dpkg --listfiles <package_name step 1>
  • True answer of the question asked. – TheGeeko61 May 18 at 17:56

I imagine that you probably are facing the same issue that I had the first time I installed phpmyadmin. Considering it's been over a year since you asked this, I'm assuming you've figured it out by now, but for future reference for others, if you can't see it when going to http://yourdomain.com/phpmyadmin, you probably need to reconfigure the package, and make sure that you place a checkbox in the apache2 box (assuming that's what you're using for your server) by pressing the spacebar before you continue. I was going quickly and just pressed enter, not realizing that I hadn't selected apache2. To reconfigure the package, use the following:

sudo dpkg-reconfigure phpmyadmin
  • Did the trick after just moving files from one install to another. Forgot that I hadn't installed PHPMYADMIN. Thanks. – SRDC Aug 26 '16 at 2:56

Oh, usually the phpmyadmin goes to /usr/lib/phpmyadmin if I'm not wrong.

I always need to move the folder to my www path.

  • 3
    Is in /usr/share/phpmyadmin/ in my installation. Please correct me if I'm wrong. – animaletdesequia Nov 23 '13 at 22:54
  • yeah, perfect, you are totally right, and to make it work on localhost/phpmyadmin you must change some apache settings or move the folder to you www path – RagazziD Nov 24 '13 at 3:21
  • 1
    I find easier just ln the path to my server root, as I said in my answer, but I'm not an expert... – animaletdesequia Nov 24 '13 at 15:51
  • you are right, u just solve the problem (: – RagazziD Nov 24 '13 at 18:44

For me it worked out differently.

I've had to copy the apache.conf file from /etc/phpmyadmin to /etc/apache2/sites-available and to /etc/apache2/sites-enabled using file manager as root.

Then I ran sudo service apache2 restart and everything was just fine.

Hope it's usefull.

  • it worked for me, thank you! upvoted – Alex M.M. Apr 1 at 8:00

Presumably you have Apache installed and that's what you use as your main web server (ie, it listens on port 80). If you have not done (much) customisation to your Apache install, it should be accessible at:


(If you're accessing the server from a different machine, then obviously substitute localhost).

The installer for phpMyAdmin installs a config file into /etc/apache2/conf.d/ called phpmyadmin, which sets up an alias. Look at this file to see how it works and where it should appear on your website.

If you have modified your Apache configuration, it's possible though unlikely that you have done something which overrides the directives in that phpmyadmin config file. In which case you should be able to fix phpmyadmin's configuration yourself to get it working how you like it.


or also http://::1/phpmyadmin or http://localhost/phpmyadmin

read: https://en.wikipedia.org/wiki/Localhost

also, type "ip addr" to see your public address (or semi-public with NAT)


Try using:
<server_ip or localhost>/phpmyadmin/index.php
That might just do the trick. In the past this one solved it for me.


In my case I had it under


I guess you can always try to find it through (some) httpd configuration file.


In my case this command worked:

sudo ln -s /usr/share/phpmyadmin/ /var/www/html/phpmyadmin

Because my server root is default, that is: /var/www/html


I re-configured and its working fine for me on Ubuntu 18.04 with the below command:

sudo dpkg-reconfigure phpmyadmin

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.