1

Im getting a little problem with empathy.

It suddenly stoped work, and im getting and error. I've sented the report, but till now, there's no resolution.

My system is updated. Im using Ubuntu 12.04.

The error says: Sorry, Ubuntu presented an internal error

I can't copy the stracktrace but it says something about libglib and other things..

Is anyone experimenting this kind of problem?

Thanks in advance!

2 Answers 2

0

Try reinstalling libglib. Here is a link to an AskUbuntu forum on it. How do I install glib?

0

I think you are facing the following issue:

https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/997017

If you facing above bug, then you are out of luck. People suggest to remove all the libraries of Empathy and re-install to check if it works. I have not tested so can't guarantee if it will work or not.

2
  • It's the same problem :( Jul 26, 2012 at 18:00
  • I replaced empathy with pidgin just because of this issue. It's shame that default IM client does not work. God knows when we will get a decent IM client like Trillian for Linux
    – Abhijeet
    Jul 27, 2012 at 14:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.