0

This question already has an answer here:

I want the Super key to behave as a regular modifier key, just like Ctrl, Shift and Alt.

Currently, it doesn't.

Using the System Settings to set a shortcut like Super+Up will set the shortcut, but the shortcut will be unusable. Pressing Super+Up instead functions just like pressing a single Up. The Super modifier is ignored and the shortcut never gets activated. Likewise for shortcuts such as Super+W (i.e. it's like pressing an unmodified single W).

I've used CompizConfig to unbind all Unity-related shortcuts, but Super still behaves in this weird, special way.

How can I create keyboard shortcuts such as Super+W that work?

marked as duplicate by Zanna, Charles Green, Eric Carvalho, karel, David Foerster Dec 12 '17 at 11:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

CCSM -> "Commands" should work (sudo apt-get install compizconfig-settings-manager).

There's also that dirty hack ..

Replacing "super" with "Mod4" in ~/.gconf/desktop/gnome/keybindings/custom0/%gconf.xml seems to work after restarting X.

There might be compatibility issues if you bind already existing shortcuts, say "Mod4+Tab".

Not the answer you're looking for? Browse other questions tagged or ask your own question.