I have the same problem . I am a newbie. I added the repository with

sudo add apt-get-repository ppa:canonical-dx-team/une

then i went to ubuntu software center and installed "unity interface of ubuntu netbook edition" . after installing i found a problem with User interface as it kept on flashing when mouse points to side panel . so i decided to remove it . I removed it form Ubuntu software center . there were other unity related apps installed , but i did not remove then as i had no idea what they were about . Now i ended up with a blank white screen with mouse pointer whenever i login. though i m able to login using gdm , but the screen is blank white. I tried to these commands also

sudo apt-get remove gnome-shell

sudo apt-get remove unity

sudo restart gdm

but they did not work at all i also tried

sudo dpkg-reconfigure xserver-xorg

it too did not work. Note:I donot have any sort of graphics card or video card on my pc

please help !!!


I believe that you still have some leftovers on your computer that are trying to run Unity. If you do have a file called /usr/share/xsessions/une.desktop, then this should bring you back to your normal GNOME session:

When at the GDM login screen, make sure you have set the session to "Ubuntu Desktop Edition":

Now if that worked, you still have some packages from the Netbook Editions installed. To get rid of (most of) them, execute the following in a gnome-terminal:

sudo apt-get purge appmenu-gtk bamfdaemon indicator-appmenu \
indicator-datetime libbamf0 libclutk-0.3-0 libdee-1.0-0 \
libmutter-private0 libunity-misc0 libunity0 mutter mutter-common \
ubuntu-netbook-default-settings unity unity-asset-pool \
unity-place-applications unity-place-files
  • Thanks for your help @htorque .selecting desired session and login really worked and the file /usr/share/xsessions/une.desktop was there which i removed after uninstalling all unity leftovers.Now its working fine. – Sameer Pandit Dec 9 '10 at 1:36
  • 2
    @Sameer Pandit If this answer solved your problem, click on the checkmark and the up arrow. – Isaiah Dec 9 '10 at 21:45
sudo apt-get autoremove unity    
sudo apt-get autoremove gnome-shell   
sudo shutdown -r now

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.