I have a small problem. Fujitsu-Siemens laptop had 12.04. My kid somehow managed to format the hard drive. Now I'm trying to install 12.04. Burnt 2 CD, and it will not boot. All I get is a flashing cursor upper left of the screen. Well before you say do an MD5SUM, it has been done. As a matter of fact both CD work OK on other machines, and on the same machine about 3 weeks ago. If I try XP it works. Any ideas.


  • AMILO Pro V8010
  • Centrino 1.73 Ghz
  • 1.5 GB RAM
  • 60 GB SATA Hard Drive (AHCI Enabled)

I have tried all the things that were suggested, and nothing works. I also tried Ubuntu 11.10, and that didn't work either. I just tried Windows XP on the machine, and it installed fine. I really don't want anything to do with W. So how can I fix this, so I can have Ubuntu back?

  • Are you using Live CD? – Anwar Jul 19 '12 at 14:39
  • When your computes boots, are you able to select the boot media? If so, have you tried selectiong the CD Drive and see if the problem persists? – LnxSlck Jul 19 '12 at 14:39
  • @LnxSlck The CD drive is OK. It boots XP and 7 no problem. – Mitch Jul 19 '12 at 14:41
  • @Mitch You mean you are trying alternate installer CD? – Anwar Jul 19 '12 at 14:42
  • @AnwarShah no the live CD I'm typing one handed sorry :) – Mitch Jul 19 '12 at 14:47

After rethinking about the Black Screen with cursor at upper left corner, I suggest you to do these. Cause, those flashing cursor tell me that, BIOS checking for a boot-sector but It was failing.

Check BIOS boot order settings

Just in case, If you have forgotten to boot from CD using first boot device as CDROM. Press the specified key in your keyboard to Enter boot device selection menu in BIOS. I've read just now, Fujitsu Laptop's Bios has these settings:

Press ESC for Diagnostics, F2 for BIOS or F12 for Boot selection Menu

Press F12 to Enter Boot selection Menu and choose CDROM as Boot device.

If the problem still persists, Check CDROM in another machine

Check the CDROM in another machine, You commented that, those worked in other machines 3 weeks ago. I'll recommend to check another time.

If still persists, Try booting from USB

If you see that You can Enter BIOS to select the correct Boot device and also the CDROM is good, I'll suggest you to make a bootable USB and try Booting from that USB. It should work. In that case, I fear, your CDROM drive might get corrupted as Well.

Create a bootable USB stick

Old solution that didn't work

What I can assume is, there may be some graphics driver problem with the Live CD. I'll suggest you to download alternate installer iso and burn to a CD. You should be able to install Ubuntu.

Here is the link for downloading alternate iso for Ubuntu 12.04

  • @AnwaeShah All hardware works fine, USB boot gives me the same result. As stated before machine will install XP an 7 from the same CDROM drive with no problem. – Mitch Jul 20 '12 at 9:16

I performed numerous hard drive tests and it passed, but when I tried to boot the up again, I still received the same black screen with the cursor just blinking.

I also ran a Memory test and it passed. I also took out one of the Ram chips, turned on the computer and still got the same blank/black screen. I switched them around, and still I got the same thing.

I even took the thing apart, and checked the connection between the video card and the board, and that was OK. I replace the CD/DVD drive just in case, and that did not help.

At the end, I tried something that happened to me a long time ago, and that was the network card/cable. I disconnected the cable, and tried, and it worked. So I tested the NIC, and it was faulty. So the problem was the NIC. I replaced it with a USB NIC, and it booted fine, and I was able to install Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.