I had a problem after update firefox to version 13. When I start the firefox, it works. But for a while I can't click on firefox menu anymore. The right click menu doesn't work either.

I'm using Xubuntu 12.04 64 bits:

Linux minh-desktop 3.2.0-26-generic #41-Ubuntu SMP Thu Jun 14 17:49:24 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux.

Everytime I get this problem, I have to restart the firefox.

Please help. Thank you.

  • Have you tried safe mode or making a new profile? – user25656 Jul 13 '12 at 6:48
  • I tried safe mode but I got that problem after 30 minutes. Is there any way to get some useful log? Thank you. – Minh Nguyen Jul 13 '12 at 7:38
  • I upgraded to firefox 14.0.1 but still have this issue. – Minh Nguyen Jul 18 '12 at 3:25
  • I suggest you also post your query here and here. – user25656 Jul 18 '12 at 4:53
  • I encountered this problem upon upgrading from 13.0.1 to 14.0.1. I downgraded to 13.0.1 and it works fine again. Here is a bug that was filed: bugs.launchpad.net/ubuntu/+source/firefox/+bug/1026747 – blujay Jul 19 '12 at 18:33

By helps from pschrammel on support.mozilla.org, I removed the ~/.pulse-cookie directory then it solves the problem. https://support.mozilla.org/en-US/questions/932643

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.