I am unable to boot from USB/CD into a live Ubuntu session to proceed with install. Esc or F12 didn't work and I can't seem to be able to enter the bios settings.

Sony Vaio S w/ Ivy Bridge (just one month old, Insyde H2O EFI?)

I have read about:

It's pretty clear what I have to do afterwards https://askubuntu.com/a/157062 but I am at loss on how to simply boot into a Live Session then install.

Thank you

  • Which release of Ubuntu are you trying to install? – Mitch Jul 12 '12 at 16:17
  • which of the partitions can be formated??? all of them? – user100630 Oct 24 '12 at 22:20
  • I was trying to install 12.04.1 but will skip to Lubuntu 13.04 Vaio already had 4 primary partitions but I didn't mind erasing the recovery one. – user76528 Jan 10 '13 at 16:48

Long press F11 on startup until the VAIO logo disappears. At least this worked for me with a new (July 2012) VAIO S1511 and an Ubuntu 12.04 Live/Installer installation on an USB memory stick.

  • I have installed rEFInd on my Vaio S following the installation instructions and doing the Alternative Naming Options (rodsbooks.com/refind/installing.html#naming) and long-pressing F11 gives me an error about something not found. I can boot Windows with the proper rEFInd option, but I can't boot from USB. – logoff Dec 4 '12 at 12:05
  • I have tried changing boot order changing H2O BIOS options to make "External devices" have more priority, but it did not boot. My USB was generated with UNetBootin and worked on other computers. Can rEFInd detect the USB device? I have tested different USB ports without succes... – logoff Dec 4 '12 at 12:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.