I have two accounts on the same machine. Num pad on one account it working normally e.g. I can turn it ON/OFF via NumLock button.

The num pad on the other account on this machine stopped working. I cannot turn it on and the buttons work as the NumLock is turned off.

This happened without me touching any setting or all. It just happened and now I cannot turn them on no matter what I try. I tried via console command numlockx on - did not help. Tried via UI setting - did not help either. Updated the system from 11.10 to 12.04, did not help either.

I really do not know what to do except I make a clean reinstallation of the system which would take 2 days away from me. It's obviously the problem in this account only, as num pad works in the other account.

Anyone with a good suggestion?


Try with:

Universal Access -> Pointing and Clicking -> Mouse Keys -> Off


I finally got the answer from my searches: System Settings → Keyboard Layouts → Options → Use keyboard LED to show alternative layouts → and here just unmark Num Lock.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.