I downloaded Xubuntu 12.04 32-bit (the desktop CD ISO, not the alternate CD) from xubuntu.org and placed the .zip into a folder named XUBUNTU on my desktop.

Then I extracted the files to that folder and ran Wubi. I selected Xubuntu from the drop down menu and clicked Install. I let it do it's thing and then chose the option to reboot when prompted. This is when i went to my girlfriend's house for the day and left my laptop (dell latitude 120L) to finish the install. i came back home (about 8 hours later) to find my computer on the windows 7 log in screen when i rebooted my computer once more. I booted Xubuntu just fine and things seemed to work perfectly. I turned off the pc and went to bed. Next morning I booted Xubuntu again without problems.

I rebooted and went to Windows, then next time I tried booting Xubuntu in the middle of the splash screen it went black and the cpu light stopped blinking. I force shut down the computer and tried booting again when the same thing happened (instead of going black the splash just froze). I went back to windows and uninstalled and reinstalled the OS and havent been able to boot it since. I even tried booting Kubuntu with the same problem.

  • Have you tried boot-repair? – Mitch Jul 10 '12 at 8:09
  • not yet but i am in the process of putting boot-repair on a usb using Lili. i will post updates – WizardinBlack Jul 10 '12 at 8:31
  • You should not extract file from that zip file. That is ISO file not zip. @Mitch boot-repair works in wubi install?? – Web-E Jul 10 '12 at 8:38
  • even after i placed wubi in a folder with just the iso and ran it i was still having problems – WizardinBlack Jul 10 '12 at 8:41
  • i have tried every installation method i can think of except for a cd/dvd install and i keep havin the same problem. but when i boot from a usb it takes longer for mycomputer to freeze. also, i have no idea how to use boot-repair because xubuntu wont boot, and idk how to get terminal access to use it. this really sucks and im considering just giving up. – WizardinBlack Jul 13 '12 at 21:00

This almost sounds like a hardware problem. You might try putting burning a disc or putting it on a flash drive so you can run the memory test that's available as a boot time option.

In the past, I had a computer that ran Windows fine, but could not install linux. Ended up being bad memory that had to be replaced.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.