3

On my HP laptop, the wireless switch is the F12 key, which works fine on my windows partition, but not in Ubuntu 12.04. Ubuntu tells me that the wireless is disabled by the hardware switch (F12), which does not respond when I press it. There is a red light that is on when the switch is off, and it should turn to green when it is activated. I have tried solutions offered elsewhere, including sudo rfkill unblock all. When I input sudo rfkill list all, it says that there is neither a soft or hard block. Thanks!

  • F12 is not a hardware switch. You should look on the sides or front of the laptop for a switch. – Mitch Jul 6 '12 at 16:39
1

Make sure the hardware switch is turned on when in windows. Then restart and it should work in ubuntu.

  • 1
    I've tried that multiple times, Liz. As soon as Windows shuts down, the wireless switch goes red. When it reboots, I can only reactivate it in Windows. – Sean Friend Jul 16 '12 at 13:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.