1

I just installed the applet using the terminal like this:

sudo apt-get install indicator-weather

After installing it, I didn't see the icon showing.

I thought that after restarting the computer, the icon might show up, but it didn't. Was I supposed to do something after installing the applet? Or did I do something wrong?

2

Indicator-weather is not automatically launched at first. You must locate it within your Applications in Unity and open it from there. If it still does not load automatically after that, try loading indicator-weather into your Startup Applications.

1

You need to launch it for the first time. Locate the icon in dash.

1

I had a similar problem recently after upgrading to 18.04 (Mate).

First, you need to click on the date & time applet in the panel to get the weather applet to display (not what I would call intuitive).

Second, you -must- have a location set (under the "Locations" pull-down in the date & time preferences) before the weather applet will display anything (again, intuitive it isn't ...although of course it makes sense when you actually know it).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.