1

Possible Duplicate:
Why does installing gnome shell extensions from extensions.gnome.org fail silently?

I have installed Ubuntu 12.04 and installed gnome-shell on my system. I am attempting to download the user theme extensions from extensions.gnome.org, but I can't see this "switch" everyone's talking about. I've tried both Chromium and Firefox browsers on the site. I found a similar subject on

I followed the directions but I have a warning about GNOME common dependencies. I installed GNOME-extensions-common without an error but I still cannot install user-themes, and I can't find the mysterious "switch". Any ideas?

EDIT: My GNOME version is 3.4.1.


I've tried resetting my GNOME settings. Using the directions here. I still get no switch on the extension site, and here is the error I get from the terminal:

The following packages have unmet dependencies:
 gnome-shell-extensions-user-theme : Depends : gnome-shell-extensions-common but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

marked as duplicate by jokerdino, ish, Mitch, jrg Jul 12 '12 at 14:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Please, do mention your Gnome 3 version. This might resume to not having the required version. – David M. Sousa Jul 6 '12 at 13:56
  • @Andrew did you try resetting the GNOME settings? – jokerdino Jul 6 '12 at 14:44
  • @jokerdino how do I do that..? – Andrew James Adams Jul 6 '12 at 15:01
  • Try this answer given under GNOME3: askubuntu.com/a/56314/25798 – jokerdino Jul 6 '12 at 15:02
  • @AndrewJamesAdams After resetting the settings, did you not reboot? – jokerdino Jul 6 '12 at 15:26