0

Possible Duplicate:
Launchpad failed to build after “quickly submitubuntu”

I am still getting this error:

/bin/sh: 1: glib-compile-schemas: not found

The full log: https://launchpadlibrarian.net/109259873/buildlog_ubuntu-precise-i386.facebookupload_12.07.6_FAILEDTOBUILD.txt.gz

I already tried to add libglib2.0-bin on the dependencies but this fix didn't work.

I tried to run quickly configure dependencies but this command is going to add it under " Depends:" instead of "Build-Depends:"

Each time I run quickly submit the control file is going to be overwritten.

Does anyone found how to fix it?

marked as duplicate by Florian Diesch, Jorge Castro, RobotHumans, jokerdino, belacqua Aug 18 '12 at 0:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Are you sure that you added it in the build-depends field? I think you've added the correct package: packages.ubuntu.com/… – hytromo Jul 4 '12 at 11:55
  • I can't add n the build-depends because quickly recreate this file – max246 Jul 4 '12 at 13:01
0

Please, allow me to redirect you to here, as this issue is addressed in this question (it's a bug with quickly, NOT your app. Or you don't have libglib2 installed)

  • I have installed libglib2, I can create a package and install it on another machine and it works. I still don't understand how to solve it, I tried to add manualy libglib2 but when I run debuild -S I am getting some errors about signature. – max246 Jul 4 '12 at 13:02
  • Will your program build if you type in "package --extras" after you cd into the program folder? – Compt Jul 4 '12 at 13:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.