this problem started with chrome, tried chromium to fix it. both have this problem, and after installed firefox no longer works with facebook. I found a threas with two fixes that work and what I need to know is how to make these fixes permanent.

one is a cache permissions workaround. launching chromium from terminal with a redirect to a new self created cache in the home folder works. how can i repair the permissions issue with the cache or make a permanent change to the cache chromium uses?

two, the ifconfig wlan0 mtu set to 1492, this setting doesnt seem to be perpetual after a reboot.

this set of issues is I believe specific to my particular install as there isnt a huge issue from anyone else out there, i'm on a toshiba satellite laptop with a 50/50 HDD partition split with windows. This is likely causing the issue or contributing in some way but I wont run linux full time on this machine until I get these kinks a more permanent fix.

Thanks in advance for any advice/answers.

  • you should get more precise about what "not loading" means to you. What do you see; what is being displayed? Also: isn't emptying the cache once working? You could open facebook, press [CTRL]+[F5] and see what happens. This would be a much nicer solution than your two. – onse Jul 3 '12 at 20:52
  • i agree it would be nicer, but it doesnt work. the only way to make it work for me has been the above solutions. – Grant Jul 4 '12 at 22:53

I found on way to change the MTU to a more permanent 1492 setting instead of "automatic." It's in Settings > Network > wlan0, and change the mtu from auto to 1492.

One of two, actually with that change it may just work, as it is now. I'll report back if there are more issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.