1

I'm running ubuntu 12.04 with a fairly fresh install (2 update sessions)

I turned off the suspend function in BIOS and System Settings but my computer keeps suspending about every 5 or 10 minutes of inactivity. I just switched the setting to 1 hour, hoping I'll at least get a little more time, but I would really like it to never suspend.

Thanks everybody in advance.

  • I switched suspend to 1 hour and nothing changed. – Rattlehead2000 Jul 5 '12 at 16:47
2

You not only have to set the suspend option in the "Power" tab of the system settings, but you also have to go to the "Brightnesss & Lock" tab in the system settings window and change that setting also.

I figured I would leave this up and answer (instead of deleting), just in case someone has a similar problem.

0

In case if you have gnome-tweaks or unity-tweaks installed just look through power option in that you might see suspend when laptop lid is closed option just deselect it as shown in image.

enter image description here

Note: I capture this image from my ubuntu 18.04 so just in case you might have different options

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.