0

Possible Duplicate:
How do I enable auto-login in LightDM?

Using 11.10 and having difficulty locating and accessing Administration.

Objective is to cancel using a password for Ubuntu.

Many thanks for your help.

Jack

  • Is that a question or a challenge . – atenz Jul 3 '12 at 10:13
  • Jack, you should mark the answers to your questions to help other people who come after you and read your posts. If one of the answers solves your issue, then please mark it as such. Thank you. – dotancohen Jul 8 '12 at 8:32
0

You can disable the need to login with a password by editing /etc/lightdm/lightdm.conf and adding these lines:

autologin-user=Jack
autologin-user-timeout=0

See here.

Not the answer you're looking for? Browse other questions tagged or ask your own question.