0

I would first like to note that I am using an HP DV6 laptop. I'm currently trying to create a dual operating system on here but the CD won't install anything. Here's the breakdown of what I did and what's happening:

  1. Downloaded a 64-bit and 32-bit version of ubuntu 12.04.
  2. Burned the two versions on two disc.
  3. Put the 64-bit cd in the cd drive.
  4. Turned my computer off and on.
  5. Computer completely ignored my cd and started to load windows 7 automatically.
  6. Replaced disk with 32-bit version.
  7. Turn off and turn on computer.
  8. Same as step 5.

I'm having trouble on trying to figure out what the problem is. Any ideas?

3
  • 1
    Have you changed the boot order in the BIOS to boot from CD before your HDD? Hold F2 while booting normally brings you into BIOS config and you can set it up.
    – barro32
    Jul 3, 2012 at 4:44
  • um, ubuntu was not even showing up there. it only had windows 7 there. also i slightly fixed the problem now. im now able to run the demo mode of ubuntu but im unable to install it now. as in everytime i click to install it, it'll reboot. my disk tray will pop out and it will try to download, but saying there is no median to download
    – user74690
    Jul 3, 2012 at 5:11
  • Here's a good guide on dual booting. lifehacker.com/5403100/… I've been having lots of problems trying to dualboot my new Sony S, I think your HP is quite similar. It's tricky!
    – barro32
    Jul 3, 2012 at 5:39

2 Answers 2

1

During boot your HP Notebook should display a message stating

Press Esc Key for StartUp Menu

Pressing Esc should show a menu with your boot options.

Select the internal cd/dvd rom drive and it should boot from your cd.

If you want you can also access the BIOS setup through the F10 Key during boot and set your default boot order.

I recommend following this manual from HP, look into Chapter 5.

-1

You have to select uefi mode first in the bios setup then only it will boot from your cd and also make sure that boot from cd mode is enabled. Try these settings boot mode - legacy first, secure boot - disabled. It will boot very easily.:)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .