3

Using BasKet, I get the following message:

Ambiguous Shortcut Detected The key sequence 'Ctrl+1' is ambiguous. Use 'Configure Shortcuts' from the 'Settings' menu to solve the ambiguity. No action will be triggered.

'Ctrl+1' is shown next to 'To-Do' under the 'Tags' menu. If I look in 'Configure Shortcuts' I don't find Ctrl+1 assigned to anything (the tag shortcuts aren't listed at all, leading me to believe their assignment is hard coded). I looked under 'System > Preferences > Keyboard Shortcuts' and also searched through CompizConfig, but didn't find anything there that might conflict.

How do I resolve this keyboard shortcut issue?

I'm guessing the particular program or key sequence isn't too important. It looks like it happens with a number of KDE programs (sadly I haven't seen a solution).

  • 1
    If you unset Ctrl+1, what does it trigger then? – Sepero Jul 2 '12 at 1:22
  • Interesting. I unset it through Tags > Customize > Shortcut, and Ctrl+1 did nothing. I set it back to Ctrl+1 and now it works! Ctrl+1 triggers both toggling the checkbox on, and checking it. So maybe there is a bug with resolving a shortcut with multiple actions. Ctrl+2 has the same problem. – Rob Mosher Jul 2 '12 at 22:55
  • Sadly the above appears not to have solved it. Just started basket and all shortcuts but one were working. I tried to fix it as with Ctrl+1 and now they're all broken again. – Rob Mosher Jul 3 '12 at 1:56
2

"Ok, this is mainly about spit view: If you start kate and splitted views are restored, you always get that. If you click in all views once, all works fine again."

There is more information in https://bugs.kde.org/show_bug.cgi?id=188764

The bug was fixed in 2011

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.