5

When I'm using Thunderbird with a 1080p resolution, it looks so small until zoomed. Is there any way to make messages look bigger permanently? Since the last Thunderbird update text cannot be forced to have a minimum size for all the messages.

1

Have you tried holding the Ctrl key while moving the mousewheel when you are in the message read window? That will instantly make the text larger or smaller for all messages.

You can also do it with the keyboard combination Ctrl++ or -, or the View > Zoom menu.

  • Yes, but I was rather looking for something to avoid having to zoom every time! – Alberto Salvia Novella Jul 1 '12 at 22:33
1

If using the preferences doesn't work for you, go to Preferences -> Advanced -> Config Editor and manually set all the font.minimum-size fields to the desired value.

0

For permanent changes in Thunderbird:

In the menubar, click on Edit -> Preferences.

In the preferences window, click on "Display", and then the "Formatting" tab.

Here you can change the default font and font size for e-mail messages.

enter image description here

This change will be permanent for all messages (unless you change it again of course).

  • Didn't work to me. Instead I had to go to "Preferences -> Advanced -> Config Editor" and manually set all the "font.minimum-size" fields to the desired value. – Alberto Salvia Novella Mar 28 '17 at 23:18
  • @AlbertoSalviaNovella Then there's something wrong with your installation. You shouldn't have to "hack" it, and the settings in my answer should work fine. – Dorian Mar 28 '17 at 23:22
  • The cause seems to be that your solution changes the value for all the fields, so it doesn't apply in some encodings. It would be noticeable only if you are using Thunderbird with a specific language or location. – Alberto Salvia Novella Mar 30 '17 at 0:09

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.