When trying to install ubuntu-12.04-desktop-amd64.iso from USB I get one of the following errors

enter image description here enter image description here

http://en.wikipedia.org/wiki/Machine_Check_Exception states the error can occur due to

-poorly fitted heatsink/computer fans (the same problem can happen with excessive dust in the CPU fan)
-an overloaded internal or external power supply (fixable by upgrading)

So I tried the following

-Using rubbing alcohol to remove all the thermal paste from the CPU and heatsink, I then reseated the CPU after checking all the pins on the MOBO, everything seems fine.
-Boot without the GPU to see if was the PSU that is being over stressed.
-Removing all RAM apart from one stick and running a Memtest86 which it passed
-Using Ubuntu 10.04.4 Desktop 64 bit (Different USB slots and USB sticks)
-Using Ubuntu 12.04 Desktop 64 bit (Different USB slots and USB sticks)
-Reset the BIOS using the Clear CMOS jumper
-Removing all HD power cables and SATA cables
-Updating the BIOS from F2 to F6

My PC is using the following parts.

-Gigabyte GA-Z77-DS3H (F6 BIOS)
-Intel Core i7 3770K 3.5GHz Socket 1155
-G-Skill 8GB (2x4GB) DDR3 1600Mhz RipjawsX Memory Kit CL9 (9-9-9-24) 1.5V
-Be Quiet Shadow Rock Pro
-Be Quiet Pure Power 730W Modular PSU
-Sapphire HD 6870 1GB GDDR5 DVI HDMI DisplayPort PCI-E Graphics Card

Any ideas?

  • Can you try installing from CD instead? – ish Jul 1 '12 at 9:36
  • I just tried that and get the same error message. I also tried Windows 7 out of desperation and it gives me a blue screen of death, the information wasnt as verbose as ubuntu. I wish I had another socket 1155 CPU around to test if its the MOBO or the CPU. – Karl Entwistle Jul 1 '12 at 17:25

Try running the memory tester from the install CD or GRUB menu(if you have one listed there). If there are no problems, visit your BIOS config system and enter the M. I. T. menu and disable Intel Turbo Boost Hyperthreading, C1E(CPU enhanced halt), CPU EIST, and XMP. Try a reboot. If it fails, continue with this guide. Disable the virtualization options under BIOS features. Under peripherals, disable xHCI. Save and reboot. Once the system boots, try turning settings back on until a boot failure. This setting is causing the issue, and you should leave it off at all times. You may then proceed turning on other settings, one at a time, until a failure, then skippning that setting next time.

Ref: http://www.manualowl.com/m/Gigabyte/GA-Z77-DS3H/Manual/273234

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.