I am using Maverick Meerkat (10.10). It has Wine 1.2. I followed the instructions at WinHQ for updating wine. In Synaptic Package Manager, the highest version I get now for upgrading is 1.3, not 1.5.

How can I get upgrade to Wine 1.5? I do not want to upgrade the Ubuntu version.

It seems that some of the supporting libraries such as lib6 are old. I would like to know how I can update them so as to make Wine 1.5 available.

Update: After adding the PPA, I was able to get Wine 1.4, even though Synaptic Software Manager listed it as 1.3. The reason I wanted the latest wine was to install the Encyclopedia Britannica DVD. I got it installed in Windows and started using the installation folder from Wine. Prior to that, I had to run Windows flash installer in Wine. So, this problem is already solved.

  • Since you are asking for help for a version of Ubuntu which is no longer supported, and the problem would be solved much more easily if you were using a newer version, it only makes me even more curious about your reasons for sticking with Maverick. Care to enlighten? Jun 30, 2012 at 16:05
  • Gnome 2 most likely than not. Jun 30, 2012 at 19:08
  • I prefer this version because it uses Gnome 2 and OpenOffice. I can use Mate desktop for getting Gnome 2 effects but there is no replacement for OpenOffice. One of the books that I am writing was originally written in OpenOffice. That document suffers from formatting and stability problems in LibreOffice.
    – BZ1
    Jul 6, 2012 at 19:02

1 Answer 1


Maverick is already EOL.

The Official Wine PPA offers Wine 1.3 for Maverick, 1.5 and 1.4 are for Oneiric and Precise Only, dependencies and all.

I suppose installing from source could be an option otherwise you'll have to upgrade.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.